Intermittent Issues Verifying International Addresses
Incident Report for Lob
Resolved
The issue with our International Verification API (v1/intl_verifications) has been resolved. We regret any inconvenience this outage may have caused while we worked towards a solution.
Posted Aug 01, 2021 - 23:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2021 - 14:51 PDT
Identified
We are experiencing issues verifying international addresses beginning Saturday, July 31 around 6:00pm PST. Request sent to our international endpoint (/v1/intl_verifications) may intermittently return 500 errors. We've identified the cause and are working on a solution.
Posted Aug 01, 2021 - 10:04 PDT
This incident affected: API.