Delay in rendering
Incident Report for Lob
Resolved
We have resolved the issue and orders are now being rendered promptly.
Posted Aug 01, 2022 - 13:22 PDT
Identified
We are experiencing slower than normal rendering speed. Customers will see delays in order PDF and thumbnail generation. We are taking action and expect the delays to be resolved shortly.
Posted Aug 01, 2022 - 12:52 PDT