Postcard, Letter, Check proofs/thumbnails not rendering; Template previews failing on Dashboard
Incident Report for Lob
Resolved
The issue was resolved around 2AM PT.
Posted 7 months ago. Mar 28, 2019 - 07:25 PDT
Identified
Rendering postcard, letter, check proofs and thumbnails as well as previewing templates on the Dashboard is not functioning as expected. The root cause has been identified as an issue with a downstream service which we are actively monitoring.
Posted 7 months ago. Mar 28, 2019 - 00:24 PDT
This incident affected: API and Home Page and Dashboard.