Missing tracking event information
Incident Report for Lob
Resolved
The issue has been resolved. All previous tracking events have been backfilled and future events are piping in properly.
Posted Oct 23, 2018 - 10:17 PDT
Identified
For postcards, letters, and checks roughly created between 10/10 and 10/22, you will notice significant tracking event information missing due to an issue with ingesting USPS data. We are working to recover and backfill this data. *This should not affect deliverability as it is only an issue surfacing tracking data, not an issue with delivery itself.*
Posted Oct 23, 2018 - 07:52 PDT
This incident affected: API.