Some Exports Failing
Incident Report for Lob
Resolved
The team deployed a fix Friday afternoon and monitored over the weekend. No further regressions were found so this incident is resolved.
Posted Jun 27, 2022 - 09:13 PDT
Monitoring
The team has implemented a hot-fix for the issue and is testing a root-cause resolution. Exports should be fully functional again for all customers.
Posted Jun 24, 2022 - 14:03 PDT
Identified
The team has identified one cause of the exporter service instability and is working to mitigate its effects.
Posted Jun 24, 2022 - 11:19 PDT
Investigating
We are investigating reports of customer exports failing intermittently.
Posted Jun 24, 2022 - 10:06 PDT
This incident affected: API.