Search and Analytics data outdated
Incident Report for Lob
Resolved
All existing data has been backfilled and search + analytics is now fully accurate again.
Posted 12 months ago. Nov 08, 2018 - 11:57 PST
Update
New search and analytics data is ingesting properly, and we are continuing to work on ingesting data from the previous 24 hours.
Posted 12 months ago. Nov 06, 2018 - 08:46 PST
Identified
Search + analytics numbers from today will be a few hours outdated. We are working on restoring the data back to realtime.
Posted 12 months ago. Nov 05, 2018 - 12:44 PST
This incident affected: Home Page and Dashboard.