Missing Resources on the Dashboard and List Endpoints
Incident Report for Lob
Resolved
The issue has been identified and ameliorated. All resource endpoints are functioning as expected.
Posted Aug 03, 2022 - 15:40 PDT
Update
We've released a fix for the issue, and are monitoring the situation. Functionality has been restored to dashboards and list endpoints.
Posted Aug 03, 2022 - 15:35 PDT
Identified
We're investigating an issue where recent mailpieces created after August 2nd 22:00:00 UTC may not be returned from our list endpoint for certain large enterprise customers. Additionally customers may be unable to search for recently created mailpieces on our dashboard.
Posted Aug 03, 2022 - 14:42 PDT
This incident affected: API and Dashboard.