Creating resources is timing out
Incident Report for Lob
Resolved
The issue was related to internal infrastructure changes. Rolling back the changes resolved the timeouts. Everything should be functional now.
Posted Jun 28, 2022 - 09:51 PDT
Investigating
We are investigating an issue where some requests are timing out or returning errors when creating postcards, letters, checks and self mailers as well as verifying addresses.
Posted Jun 28, 2022 - 09:34 PDT