High latency on POST /v1/postcards, /v1/letters, /v1/checks endpoints
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 26, 2018 - 14:53 PDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Oct 26, 2018 - 14:39 PDT
This incident affected: API.