Webhooks Delivery Down
Incident Report for Lob
Resolved
We have deployed a fix for the incident and webhooks should be getting delivered now. All past attempts were replayed and no events should have been lost.
Posted 7 months ago. Apr 07, 2019 - 18:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Apr 07, 2019 - 18:07 PDT
Identified
We've identified an issue preventing webhooks from being delivered. We're currently working on a fix.
Posted 7 months ago. Apr 07, 2019 - 17:08 PDT
This incident affected: Webhooks.