Missing webhook events for "rendered_thumbnails"
Incident Report for Lob
Resolved
The incident has been resolved and "rendered_thumbnails" events are now firing properly.
Posted Oct 18, 2018 - 14:10 PDT
Investigating
The webhook event types postcard.rendered_thumbnails, letter.rendered_thumbnails, and check.rendered_thumbnails are not firing. Each resource's thumbnails are still being rendered, but no webhook events are firing. We are investigating this issue and will update shortly.
Posted Oct 18, 2018 - 13:48 PDT
This incident affected: Webhooks.