Dashboard Overview Volume Misreporting + Search Results Missing
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 05, 2019 - 15:54 PDT
Update
Search data for US address verification requests is still delayed; other searches and volume numbers are up to date. We are continuing to monitor the situation.
Posted 7 months ago. Apr 04, 2019 - 21:30 PDT
Monitoring
We've identified the problem and deployed a fix. We're continuing to monitor the situation.
Posted 7 months ago. Apr 04, 2019 - 16:33 PDT
Investigating
We are investigating the missing search results and volume numbers. The API and Dashboard are still fully functional otherwise.
Posted 7 months ago. Apr 04, 2019 - 15:05 PDT
This incident affected: Home Page and Dashboard.