Sporadic high API latency
Incident Report for Lob
Resolved
The issue has been resolved.
Posted 11 months ago. Nov 20, 2018 - 09:03 PST
Monitoring
We've implemented a fix and are monitoring performance.
Posted 11 months ago. Nov 20, 2018 - 08:40 PST
Identified
We are seeing spurts of high API latency across all endpoints. We are currently investigating.
Posted 11 months ago. Nov 20, 2018 - 07:34 PST
This incident affected: API.