International Address Verification is experiencing issues
Incident Report for Lob
Resolved
We've fixed and verified the solution. The endpoint should now be operational.
Posted May 24, 2023 - 14:57 PDT
Identified
We've identified an issue in our International Address Verification endpoint and are working on a fix.
Posted May 24, 2023 - 10:57 PDT
This incident affected: API.