Dashboard Mail Analytics Page out of date
Incident Report for Lob
Resolved
We identified the issue that was causing the Mail Analytics page to be out of date and implemented a fix for it. During the process of fixing this, we identified that this was also affecting Mail Tracking Events via API and Webhooks. After the fix was implemented, all the backed up Mail Tracking Events have been created and the corresponding Webhook Attempts have been delivered. This Mail Analytics Page should be up to date now as well. Apologies for the inconvenience caused.
Posted Jul 19, 2019 - 18:18 PDT
Investigating
We are currently investigating an issue which is causing our Mail Analytics page on dashboard to be out of date up to a week. We will send an update here when we have identified the issue. Please note that Mail Tracking Events themselves via API/webhooks are unaffected.
Posted Jul 18, 2019 - 17:08 PDT
This incident affected: Home Page and Dashboard.