API Outage

Incident Report for Lob

Resolved

The issue has been resolved and all services are fully operational.
Posted Aug 22, 2025 - 14:04 PDT

Monitoring

We've deployed a fix and our monitoring our solution.
Posted Aug 21, 2025 - 18:32 PDT

Identified

We are experiencing an API outage. We've identified the issue and currently working on fixing it, and will provide an update soon.
Posted Aug 21, 2025 - 17:04 PDT
This incident affected: API.