failures affecting export

Incident Report for Lob

Resolved

The issue affecting some export requests has been resolved, and processing has returned to normal.
Posted Jul 09, 2026 - 10:48 PDT

Investigating

We are currently experiencing an issue affecting some export creation and are actively working to resolve it.
Posted Jul 08, 2026 - 10:45 PDT