Deliverability Strictness issue in Campaigns
Incident Report for Lob
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 18:20 PDT
Monitoring
We have deployed a code fix to resolve this issue. We're monitoring the fix to confirm.
Posted Aug 05, 2022 - 18:15 PDT
Identified
There is an issue with Lob Campaigns where an account's deliverability strictness is not respected. The Lob engineering team is working on a remediation.
Posted Aug 05, 2022 - 17:18 PDT
This incident affected: API.