Partial US Address Verification Service Degradation

Incident Report for Lob

Resolved

We have resolved the issue in which deliverability statuses were not correctly provided for a small subset of US addresses.
Posted Feb 04, 2026 - 13:26 PST

Investigating

Partial US Address Verification Service Degradation
We are currently investigating an issue in which deliverability statuses are not correctly provided for a small subset of US addresses. We expect prompt resolution.
Posted Feb 04, 2026 - 13:06 PST
This incident affected: API.