Intermittent Issues with International AV
Incident Report for Lob
Resolved
The issue has been resolved.
Posted Oct 24, 2023 - 15:34 PDT
Monitoring
We think the impact from this issue is over. We will continue to monitor until we are confident all customer issues are resolved.
Posted Oct 12, 2023 - 14:54 PDT
Update
We are still working on resolving the intermittent issues our customers have been seeing with International AV.
Posted Oct 11, 2023 - 13:29 PDT
Identified
Customers may see some intermittent issues with our International AV services. We are actively working to resolve the issue.
Posted Oct 10, 2023 - 15:20 PDT
This incident affected: API.