Tracking events are missing in Lob dashboard
Incident Report for Lob
Resolved
We've implemented a fix for the issue and impacted resources have been resolved.
Posted Jun 26, 2022 - 10:42 PDT
Monitoring
The team has identified an issue with internal systems under-reporting events on the analytics dashboard. A fix has been identified and is being monitored.
Posted Jun 24, 2022 - 14:44 PDT
Update
The team has identified the issue, which is primarily impacting resources sent since 5/30. We are continuing work to get all tracking events populated. Events in Lob dashboard may be under reported while we remediate.
Posted Jun 23, 2022 - 17:26 PDT
Identified
The team has identified the issue, which is primarily impacting resources sent since 5/30. We are working to get all tracking events populated by 5PM PDT 6/23. Events in Lob dashboard may be under reported while we remediate.
Posted Jun 23, 2022 - 12:00 PDT
This incident affected: Dashboard.