Slow GETs impacting some endpoints and Lob Dashboard
Incident Report for Lob
Resolved
All systems are operational again.
Posted Sep 16, 2020 - 07:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2020 - 07:02 PDT
Monitoring
We have replaced the failing component and are seeing systems recover. GETs to the API should be fully operational again. We will be monitoring this over the next few hours.
Posted Sep 16, 2020 - 07:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2020 - 07:00 PDT
Update
We have identified the source of the issue and have a mitigation in place.
Posted Sep 16, 2020 - 06:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 06:57 PDT
Investigating
We are currently investigating slowness in retrieving information via our API. This does not impact POSTs / sends but may impact ability to view past sends.
Posted Sep 16, 2020 - 06:26 PDT
This incident affected: API, Dashboard, and Webhooks.