Search results and API Logs unavailable.
Incident Report for Lob
Resolved
The incident has now been resolved and search and API Logs functionality has been restored.
Posted 11 months ago. Dec 02, 2018 - 13:54 PST
Monitoring
A fix has been made and we are monitoring it currently. An update will be posted once the issue is completely resolved.
Posted 11 months ago. Dec 02, 2018 - 11:11 PST
Identified
We have identified an issue with search not working and are working on a fix. Further updates will be posted here.
Posted 11 months ago. Dec 02, 2018 - 08:02 PST
This incident affected: Home Page and Dashboard.