Elevated International Verification API Errors
Incident Report for Lob
Resolved
We've resolved the issue and the endpoint is operational.
Posted Feb 08, 2024 - 15:34 PST
Monitoring
We've deployed a fix and are monitoring the solution.
Posted Feb 08, 2024 - 11:12 PST
Investigating
We're experiencing an elevated level of 500 errors on our International Verifications endpoint. We are currently investigating the issue.
Posted Feb 07, 2024 - 17:06 PST
This incident affected: API.