Elevated API Errors
Incident Report for Lob
Resolved
We think the impact from the issue is over.
Posted Nov 15, 2024 - 07:28 PST
Monitoring
A fix has been put in place and we are monitoring the situation.
Posted Nov 14, 2024 - 17:21 PST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 14, 2024 - 16:57 PST
Monitoring
A fix has been implemented for elevated API errors. We will keep monitoring to ensure the issue is fully resolved.
Posted Nov 14, 2024 - 08:21 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 14, 2024 - 07:14 PST
This incident affected: API.