USPS tracking ingestion is down.
Incident Report for Lob
Resolved
This incident has been resolved
Posted Sep 22, 2021 - 09:12 PDT
Monitoring
Our ability to connect to the USPS PostalOne website has returned to normal function. We are finalizing the backfill of any data that was impacted, and are continuing to monitor the situation as we near resolution.
Posted Sep 16, 2021 - 23:55 PDT
Identified
USPS Business Center is suffering from degraded performance and we are unable to ingest mailing report information. This will temporarily impact any USPS mail events display in our API and dashboard. Once the service has recovered, we will be able to ingest all tracking information.
Posted Sep 13, 2021 - 11:18 PDT
This incident affected: Webhooks.