Error rendering HTML Template

Incident Report for Lob

Resolved

The issue causing errors in proofing HTML has been resolved, and processing has returned to normal. We will continue to monitor the system to ensure it remains stable.
Posted Jul 07, 2026 - 10:56 PDT

Investigating

We are currently investigating an issue affecting HTML templates. Users may encounter errors when proofing HTML templates or when sending mailpieces that use an HTML creative. Our team is actively working to identify the root cause and restore normal functionality. We will provide updates as more information becomes available.
Posted Jul 07, 2026 - 10:08 PDT