Delayed rendering

Incident Report for Lob

Resolved

Orders are once again rendering on time.
Posted Oct 21, 2022 - 10:37 PDT

Monitoring

We've identified a system delay due to an influx of orders. Systems were not scaling quickly in response to this. Time to thumbnail is now decreasing and we are monitoring.
Posted Oct 21, 2022 - 10:01 PDT
This incident affected: API and Dashboard.