Distorted Postcard & Letter Thumbnails
Incident Report for Lob
Resolved
Distorted thumbnails from within the affected timeline have all be regenerated properly.
Posted 6 months ago. May 06, 2019 - 17:36 PDT
Monitoring
Between roughly May 3rd 10pm UTC and May 4th 8:30pm UTC, all letters created during that time and those postcards created with either HTML, PNG, or JPG were created with distorted thumbnails.

This did not affect the PDF proofs of letters or postcards nor did it affect the physical production or output of your mail.

The issue was resolved for new letters and postcards created at around May 4th 8:30pm UTC. Thumbnails generated within the incident time are still distorted and we are investigating the feasibility of re-creating them properly.
Posted 6 months ago. May 06, 2019 - 08:34 PDT
This incident affected: API.