Rendering failures of HTML templates
Incident Report for Lob
Resolved
The issue that prevented HTML template previews from being rendered via the dashboard and/or Lob API has been resolved. We apologize for any inconvenience it may have caused.
Posted Sep 28, 2022 - 11:43 PDT
Investigating
HTML Template previews are impacted by an issue. The team has identified a potential fix and is working on resolving the issue.
Posted Sep 28, 2022 - 10:10 PDT