Dashboard Mail Analytics Page out of date
Incident Report for Lob
Resolved
This incident has been resolved now. The Mail Analytics page is up to date. The re-ingestion of data took longer than initially expected since our search infrastructure had to be upgraded which took additional time.
Posted 3 months ago. Jul 26, 2019 - 18:01 PDT
Update
As we are monitoring the fix to re-ingest old data back into our system, in order to be in a consistent state we have we reverted the Mail Analytics Page back to the previous state where all data up to July 15th was visible. We expect re-ingestion of data to be completed by end of day today after which the page should be completely up to date. The re-ingestion took longer than we initially anticipated due to configuration issues on our search infrastructure which we have since fixed.
Posted 3 months ago. Jul 23, 2019 - 09:25 PDT
Monitoring
After the fix we implemented to fix the mail analytics page on Friday, we found out today that the older analytics data is still not visible on the Mail Analytics Page while all new data from the mail sent since Friday should be visible on page. We have currently implemented a fix to re-ingest old data back into our system which should take about a few hours and should be done by end of day today. We will keep this page updated with the progress.
Posted 3 months ago. Jul 22, 2019 - 11:17 PDT
This incident affected: Home Page and Dashboard.