Intermittent downtime across all endpoints
Incident Report for Lob
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 14, 2018 - 11:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 14, 2018 - 10:40 PST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Dec 14, 2018 - 08:55 PST
This incident affected: API and Home Page and Dashboard.