International Verifications Endpoint Down
Incident Report for Lob
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 23:29 PST
Investigating
Our /v1/intl_verifications endpoint is currently down. We are investigating the issue.
Posted Dec 31, 2019 - 20:18 PST
This incident affected: API.