Data Delays - Tracking Event Webhooks
Incident Report for Lob
Resolved
All tracking events have been successfully processed and are now up to date.
Posted Sep 19, 2023 - 08:37 PDT
Update
The issue with our dependent cloud provider has been resolved and we are now working to ensure all tracking events are up to date.
Posted Sep 19, 2023 - 04:18 PDT
Identified
We've identified an issue with a dependent cloud provider that is currently causing data delays for our tracking events. A fix is actively being worked on.
Posted Sep 18, 2023 - 14:00 PDT