Elevated API Errors
Incident Report for Lob
Resolved
We had a bottleneck in our DB caused by a long running query. The query has been killed and the situation has resolved itself.
Apologies for any inconvenience.
Posted Nov 09, 2022 - 11:09 PST
Investigating
We're experiencing an elevated level of API errors and are actively investigating the issue.
Posted Nov 09, 2022 - 10:27 PST
This incident affected: API.