Degraded Performance
Incident Report for Lob
Resolved
Functionality has been restored across all API endpoints. Tracking events and spending summary accuracy are up to date.
Posted Jan 25, 2024 - 10:47 PST
Monitoring
We have resolved degraded performance and continue to monitor. Please note that events or spending summary accuracy may be delayed.
Posted Jan 25, 2024 - 08:49 PST
Identified
We are currently experiencing degraded performance. As a result, the number of API requests per second may be impacted, and tracking event updates may be subject to delays.
Posted Jan 25, 2024 - 08:12 PST