Rendering Delays
Incident Report for Lob
Resolved
System performance has recovered.
Posted Jul 18, 2023 - 09:44 PDT
Monitoring
Rendering times have recovered and the system is once again performing as expected.
Posted Jul 18, 2023 - 09:28 PDT
Investigating
We are experiencing a delay in rendering times due to a delay in infrastructure scaling. We are expecting rendering times to recover shortly.
Posted Jul 18, 2023 - 09:19 PDT
This incident affected: API and Dashboard.