Degraded service

Incident Report for Lob

Resolved

All endpoints are operating normally.

Customers should now be experiencing normal performance from Lob's APIs. Please reach out to our support team with any concerns.
Posted Nov 18, 2025 - 17:22 PST

Monitoring

Earlier today, we experienced degraded service due to an outage at a major infrastructure provider that caused connectivity issues across our network. These issues have now been fully resolved, and all systems are operating normally.
We are continuing to monitor performance closely, but no further impact is expected.
Posted Nov 18, 2025 - 09:48 PST

Investigating

Lob is experiencing elevated API errors. Our engineering team is currently investigating.
Posted Nov 18, 2025 - 04:23 PST