Rendering Processing Delays

Incident Report for Lob

Resolved

The rendering pipeline is once again rendering orders promptly and the backlog has been cleared.
Posted Sep 07, 2022 - 09:49 PDT

Investigating

Our rendering processing infrastructure is running behind which is causing delays for the generation of thumbnail images and PDFs for orders. We are researching the root cause.
Posted Sep 07, 2022 - 09:34 PDT
This incident affected: API and Dashboard.