Data Delays - Mail Analytics Dashboard
Incident Report for Lob
Resolved
All operations have continued to show as normal.
Posted Oct 16, 2023 - 11:14 PDT
Monitoring
We were able to implement a fix that brings the data within our Mail Analytics Dashboard up to date. We will continue to monitor this over the next few days.
Posted Oct 13, 2023 - 13:19 PDT
Update
We are still actively working with a dependent cloud provider to resolve the data delays within our Mail Analytics Dashboard. A fix is actively being worked on.
Posted Oct 13, 2023 - 11:42 PDT
Investigating
We've identified an issue with a dependent cloud provider that is currently causing data delays within our Mail Analytics Dashboard. A fix is actively being worked on.
Posted Oct 12, 2023 - 17:07 PDT