Transactional email outage

Incident Report for Lob

Resolved

Service has been restored for receipts and statement emails
Posted Jan 04, 2023 - 18:54 PST

Identified

Lob receipts and statement emails are delayed at this time due to an outage at our third-party email vendor.
Posted Jan 04, 2023 - 16:22 PST