Degraded service

Incident Report for Lob

Resolved

All endpoints are operating normally.

Customers should now be experiencing normal performance from Lob's APIs. Please reach out to our support team with any concerns.
Posted Oct 21, 2025 - 07:07 PDT

Monitoring

Lob's engineers have applied a patch to all impacted endpoints to mitigate the ongoing issues with our third-party software services. We're continuing to closely monitor the situation.

Customers should now be experiencing normal performance from Lob's APIs. Please reach out to our support team with any concerns.
Posted Oct 20, 2025 - 21:57 PDT

Identified

Lob's engineers have identified a temporary fix for these issues and are in the process of rolling this change out across all endpoints.

Customers will continue to see intermittent errors and increased latency, though at reduced levels.
Posted Oct 20, 2025 - 20:00 PDT

Update

We are experiencing degraded service due to a major cloud provider outage.
Posted Oct 20, 2025 - 13:53 PDT

Investigating

Lob is experiencing elevated API errors. Our engineering team is currently investigating.
Posted Oct 20, 2025 - 13:31 PDT
This incident affected: API.