Webhook events delayed
Incident Report for Lob
Resolved
All affected events have been emitted and is back to normal.
Posted Oct 10, 2024 - 05:43 PDT
Monitoring
The majority of the delayed events have now emitted as expected and are working on emitting the remainder.
Posted Oct 08, 2024 - 17:26 PDT
Identified
We encountered and identified an issue with our webhook pipeline. We are working on a backfill of the backlogged events, but are experiencing a delay.
Posted Oct 08, 2024 - 12:06 PDT
This incident affected: Webhooks.