AWS Internet Connectivity Issues
Incident Report for Lob
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 16:15 PDT
Monitoring
Our upstream vendor has implemented a fix and we are seeing signs of recovery. We are monitoring the results.
Posted Aug 31, 2021 - 15:55 PDT
Identified
We are experiencing network performance degradation due to a vendor.
Posted Aug 31, 2021 - 12:00 PDT
This incident affected: API, Dashboard, and Webhooks.