Strict Setting Merge Variable Outage
Incident Report for Lob
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 08:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 20:01 PDT
Identified
The issue has been identified and the change has been rolled back.
Posted Sep 22, 2021 - 20:00 PDT
Investigating
Customers who use merge variables with a strict setting are having trouble posting to all endpoints. They are receiving 422s for merge variables that are included in the payload but noted as “required but missing”.
Posted Sep 22, 2021 - 16:41 PDT
This incident affected: API.