International Autocomplete is experiencing issues

Incident Report for Lob

Resolved

We have resolved the dependencies and service on our International Verification Product has now been restored.
Posted Jun 09, 2023 - 08:22 PDT

Update

We are still working on our dependency concern with our International Autocomplete API. Please advise that service to the International Autocomplete API is suspended at this time and we will provide an update here with any change to this status.
Posted May 18, 2023 - 17:49 PDT

Update

We have identified an issue with a dependency for our International Autocomplete API and are currently working on a fix. Please advise that service to the International Autocomplete API is suspended at this time. We will provide an update shortly.
Posted May 16, 2023 - 13:05 PDT

Identified

We've identified an issue in our International Autocomplete endpoint. We are working on a fix.
Posted May 15, 2023 - 12:03 PDT
This incident affected: API.