Degraded performance for some endpoints
Incident Report for Lob
Resolved
The fix has been deployed and Lob API endpoints are performing as expected.
Posted Nov 22, 2022 - 18:32 PST
Identified
We've identified the issue and are currently deploying a fix.
Posted Nov 22, 2022 - 17:49 PST
Investigating
Some Lob API endpoints are experiencing degraded performance for some users. We are currently investigating the issue.
Posted Nov 22, 2022 - 16:12 PST
This incident affected: API.