Increased Rendering Times
Incident Report for Lob
Resolved
We are now back to rendering orders promptly.
Posted Sep 08, 2022 - 09:58 PDT
Identified
We have provisioned additional resources and the average time to render orders is starting to decrease. We expect to see this issue resolved shortly.
Posted Sep 08, 2022 - 09:54 PDT
Investigating
Our rendering pipeline is encountering processing delays and orders are taking longer to render. We are investigating the cause.
Posted Sep 08, 2022 - 09:29 PDT
This incident affected: API and Dashboard.