Tracking Event Webhooks - Naming Convention Change
Incident Report for Lob
Resolved
Historical webhook events have been replayed successfully with the correct naming convention.
Posted Jul 28, 2023 - 20:04 PDT
Identified
From 3pm PDT on July 27th to 2pm PDT on July 28th, tracking event webhook names were unintentionally shifted from 'Title Case' to 'snake_case'. A fix has been implemented for tracking events going forward, and impacted historical webhook events will be replayed.
Posted Jul 28, 2023 - 14:36 PDT