Dashboard volume metrics not populating

Incident Report for Lob

Resolved

The dashboard issue has been resolved.
Posted Dec 13, 2022 - 16:58 PST

Investigating

We are currently investigating an issue where customer Dashboard monthly volume and spend metrics are not displaying.
Posted Dec 13, 2022 - 16:29 PST
This incident affected: Dashboard.